Gentoo Archives: gentoo-user-es

From: Carlos Ramos <cramos25@×××××.com>
To: gentoo-user-es@l.g.o
Subject: [gentoo-user-es] Re: [gentoo-user-es] Nueva instalación
Date: Thu, 09 Jun 2011 21:06:24
Message-Id: BANLkTi=ToKkgcDO28jVoJBAinggO+u_x7Q@mail.gmail.com
In Reply to: [gentoo-user-es] Nueva instalación by Freddy Taborda
2011/6/9 Freddy Taborda <terracenter@×××××.com>

> > Hola, estoy realizando una nueva instalación de gentoo en mi laptop lenovo > SL400, y debo aclarar que ya este equipo tenia gentoo instalado, estoy > siguiendo los pasos del handbook (como siempre) y veo que en Ingles y > Español (Alguien sabe si estan actualizando ese material) hay diferencia, y > buscando en google encontré un manual de Gentoo de OpenRC, y creo que he > instalado como siempre siguiendo los pasos de los manuales, tambien utlizo > los manuales de ext4 y lvm2 > > Pero al momento de arrancar el equipo se queda pegado y me salen los > siguientes mensajes: > > EXT3-fs (sda3) error: couldn't mount because of unsupport optional > features. > EXT4-fs (sda3) error: mounted filesystem with ordered data mode. Opts > (null) > VFS Mount root (ext2 filesystem) readonly on device 8:3 > Freeing unused kernel memory 576k freed > write protecting the kernel read-only data: 8192 > Freeing unused kernel memory: 1012k freed > Freeing unused kernel memory: 252k > init-early.sh used geeatest stack depth: 4440 bytes left > IBM TrackPoint firmware: 0x0e, buttons: 3/3 > Input: TPPS/2 IBM TrackPoint as > /device/platform/i8042/serio4/serio5/input/input > > > Ahi se queda hasta que la apago > > Tengo varios dias buscando en google, pero no he encontrado referencia a > esos mensajes > > He probado con gentoo-sources y genkernel, tambien probe el parametro > rootfs=ext4 y nada > > fstab > /dev/sda1 /boot ext4 noauto,noatime 1 2 > /dev/sda2 /none swap nw 0 0 > /dev/sda3 / ext4 default (he probado con noatime) 0 1 > > y los lvm > /dev/vg/usr /usr ext4 noatime 0 1 > /dev/vg/home /home ext4 noatime 0 1 > /dev/vg/var /var ext4 noatime 0 1 > /dev/vg/opt /opt ext4 noatime 0 1 > > Gracias por todos sus comentarios > > > > -- > > Freddy Taborda > Valencia - Venezuela > Debian GNU/Linux > Gentoo GNU/Linux > Linux user #283478 > > What gets us into trouble is not what we don't know. It's what we know for > sure that just ain't so. > > Mark Twain > > "Those that can, do. Those that can’t, complain." > Linus Torvalds > > > Hola, en el fstab no deberia decir "defaults" en vez de "default" , yo el
mio es así /dev/sda2 / ext4 noatime 1 1 -- Quién no comprende una mirada, no comprenderá una larga explicación.

Replies

Subject Author
Re: [gentoo-user-es] Re: [gentoo-user-es] Nueva instalación Chema Alonso <nimiux@g.o>