Gentoo Archives: gentoo-user-fr

From: Pascal Ronecker <pascal.ronecker@××××.fr>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] Re: econf ACCESS DENIED (et en rouge en plus)
Date: Fri, 16 Sep 2005 17:17:53
Message-Id: 432AFE12.3030703@noos.fr
In Reply to: [gentoo-user-fr] Re: econf ACCESS DENIED (et en rouge en plus) by Christophe PEREZ
Christophe PEREZ wrote:
> Le Fri, 16 Sep 2005 16:10:20 +0200, Thomas de Grenier de Latour a > écrit : > > >>c'est censé être un bug corrigé >>dans portage > > > Ouh là, bon, ben j'ai rien dit moi. Oubliez mon message envoyé à > l'instant ;-) >
voilà mon portage : Latest version available: 2.0.51.22-r2 Latest version installed: 2.0.51.22-r2 et d'après un sync, c'est la dernière version. Sinon, oui je lance bien tout ca en root, j'ai bien de la place. J'ai encore repéré un truc bizarre cependant : l'erreur est sur un liens symbolique vers /usr/share/libtool/config.sub, et quand je vais voir dans /var/tmp/portage/work..../ tout ça, j'ai un liens qui est bel et bien créé mais vers /usr/share/libtool/config.sub D'ailleurs y a tout un autre paquet de liens symbliques à droite à gauche (vers des bouts d'automake, missing, install-sh, mkinstalldir ....) C'est bizarre si je résume, y a un "cp" qui se plante, du genre parce qu'il voudrait copier un fichier à la place d'un lien existant, alors que els droits ne posent pas de problème. (j'ai fait le cp à la main en root, ca marche) mystère... -- gentoo-user-fr@g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] Re: econf ACCESS DENIED (et en rouge en plus) Thomas de Grenier de Latour <degrenier@×××××××××××.fr>