Gentoo Archives: gentoo-user-fr

From: gwenhael <gwenjo@××××.fr>
To: gentoo-user-fr@l.g.o
Subject: Re: [gentoo-user-fr] Gentoo et souris logitech VX nano
Date: Tue, 22 Jan 2008 10:59:31
Message-Id: 20080122115202.40a34460@omniBook
In Reply to: [gentoo-user-fr] Gentoo et souris logitech VX nano by gwenhael
On Fri, 18 Jan 2008 18:46:49 +0100
gwenhael <gwenjo@××××.fr> wrote:

> Bonjour, > J'ai fait l'acquisition d'une souris logitech VX nano et je n'arrive pas à la faire fonctionner convenablement. > Je m'explique : à l'heure actuelle les deux clics fonctionnent les autres boutons j'en suis pas certains, la molette niet. > Mais le plus génant viens du fait que quand je déplace la souris de gauche à droite j'ai un déplacement vertical par contre quand je la déplace d'avant en arrière rien ne se passe ... > J'ai fait des recherches sur internet ... Pour pas varier 99% environ de commercial et le 1% qui reste c un blog pour ubuntu... J'ai bien tenté sa technique mais j'arrive même pas à lancer le truc de config car il me reproche mon encodage utf8. > Help > Merci d'avance > Gwenhaël >
Je modifie le précédent post... En fait je me suis apercu que pour faire plus ou moins correctement fonctionner la souris je dois lors du démarrage de mon ordinateur l'agiter pendant tout le boot... Sans quoi j'ai le fonctionnement précédemment citer... Que ce soit au niveau de gpm en terminal ou bien avec l'interface graphique. J'aurais donc tendance à conclure que le problème ne viens pas spécialement de xorg mais de l'ensemble de la machine. Existe-il un moyen pour bien faire fonctionner la souris dans tous les cas? Merci d'avance Gwenhaël ------- http://www.trabucayre.com Arsenic et vieilles ferailles -- gentoo-user-fr@l.g.o mailing list

Replies

Subject Author
Re: [gentoo-user-fr] Gentoo et souris logitech VX nano "Damien Thébault" <damien.thebault@×××××××.net>