Gentoo Archives: gentoo-dev

From: Ole Markus With <olemarkus@×××××××××.org>
To: gentoo-dev@l.g.o, Thilo Bangert <bangert@g.o>
Subject: Re: [gentoo-dev] Last rites: dev-php5/ZendOptimizer
Date: Fri, 04 Mar 2011 09:03:29
Message-Id: op.vrs8ec0rr8a5bd@localhost
In Reply to: Re: [gentoo-dev] Last rites: dev-php5/ZendOptimizer by Thilo Bangert
On Thu, 03 Mar 2011 23:21:37 +0100, Thilo Bangert <bangert@g.o>  

> On Thursday 03 March 2011 22:26:38 Ole Markus With wrote: >> # Ole Markus With <olemarkus@g.o> (03 Mar 2011) >> # Masked 30 days for removal. >> # Fetch restrictions. Does not work with >=dev-lang/php-5.3 >> dev-php5/ZendOptimizer > > i dont run ZendOptimizer currently, but i have used it in the past to run > commercial applications signed by Zend Guard. it appears for php > 5.3 > the > Zend Guard Loader - 5.5.0 is the replacement for ZendOptimizer. > > ebuild here: > >
Hi Thilo, I already commented in the bug you mentioned. Downloading the extension requires a login and I am not willing to register with Zend just to maintain that package. That is why it is assigned to maintainer-wanted. If anyone need the package or have a Zend account and want to maintain it, please go ahead. -- Ole Markus


Subject Author
Re: [gentoo-dev] Last rites: dev-php5/ZendOptimizer Patrick Lauer <patrick@g.o>