Gentoo Archives: gentoo-dev

From: Richard Reich <rreich@×××××××.com>
To: gentoo-dev@g.o
Subject: [gentoo-dev] gnucash not running
Date: Thu, 28 Feb 2002 06:35:04
Message-Id: 1014899640.17756.1.camel@loki.rdrtech.net
I just tried to install GNUCash on my gentoo box, and I'm getting this
message...

rreich@loki:~$ gnucash
ERROR: In procedure dynamic-link:
ERROR: file: "libgw-runtime", message: "file not found"

Some deprecated features have been used.  Set the environment
variable GUILE_WARN_DEPRECATED to "detailed" and rerun the
program to get more information.  Set it to "no" to suppress
this message.
rreich@loki:~$ export GUILE_WARN_DEPRECATED="detailed"
rreich@loki:~$ gnucash
`scm_sysintern' is deprecated. Use `scm_define' instead.
ERROR: In procedure dynamic-link:
ERROR: file: "libgw-runtime", message: "file not found"
rreich@loki:~$ 


Has anybody run into this?  Is there a way to fix it?

Thanks
Richard Reich

Replies

Subject Author
Re: [gentoo-dev] gnucash not running George Shapovalov <georges@×××××××××××.edu>