Gentoo Archives: gentoo-dev

From: (Achim Gottinger)
To: gentoo-dev@g.o
Subject: Re: [gentoo-dev] Autoinstalling dependencies using RC3
Date: Sun, 14 Jan 2001 14:13:52
In Reply to: Re: [gentoo-dev] Autoinstalling dependencies using RC3 by
drobbins@g.o wrote:

> On Sun, Jan 14, 2001 at 09:58:29AM -0600, Brian Snipes wrote: > > > > Are there any pkgmerge options or apps that will install dependencies if > > needed when installing apps from the RC3 CD? > > > > Also - when I try to install Gnome, it asks for mc. When I try to > > install mc it asks for virtual/x11-web-browser. What do I need? > > You need to install something like netscape which will provide > virtual/x11-web-browser. We're a bit behind in this area (we only have > Netscape 4.75, not 6... and Mozilla M18 I think).
And we have amaya but I don't know if mc scans for amaya. I downloaded metscape 6 once but it was an selfextraciting and autoinstalling binary. Is netscape-6 avaliable as a tar-ball now? If not I think we should use mozilla 0.6.
> If you want, just > edit the ebuild to remove teh virtual/x11-web-browser dependency > and try again. > > > And - when I try to install kde-base it asks for qt-2.2.2 which isn't on > > the cd. > > I just fixed that so that it's dependent on >=qt-2.2.2, which will allow > you to use a newer version.
Daniel, is there another way to define the dependencie
>=qt-2.2 <qt-2.3 ?
> > > -- > Daniel Robbins <drobbins@g.o> > President/CEO > Gentoo Technologies, Inc. > _______________________________________________ > gentoo-dev mailing list > gentoo-dev@g.o >