Gentoo Archives: gentoo-perl

From: Daniel Westermann-Clark <daniel@××××××××××××.net>
To: gentoo-perl@l.g.o
Subject: [gentoo-perl] Adding perl-core/Encode?
Date: Tue, 10 Jan 2006 15:10:58

Before opening a bug to track this, I wanted to get some feedback.

Currently dev-util/svk depends on >=dev-lang/perl-5.8.7.  The only
reason is that the version of Encode in 5.8.6 is too old.

As part of bug 116331, I suggested adding perl-core/Encode and
depending on that in dev-util/svk.  Is this something the perl herd
would consider?

Daniel Westermann-Clark
gentoo-perl@g.o mailing list


Subject Author
Re: [gentoo-perl] Adding perl-core/Encode? Michael Cummings <mcummings@g.o>