Gentoo Archives: gentoo-user

From: John Covici <covici@××××××××××.com>
To: gentoo-user@l.g.o
Subject: [gentoo-user] problem with firefox/libvpx
Date: Sat, 08 Feb 2020 04:27:14
Message-Id: m3k14xiu1f.wl-covici@ccs.covici.com
Hi.  Well, I have run into a problem on the world update I am about to
do?  Firefox requires libvpx-1.7.0  and handbrake wants 8.x.  Now
there is a use flag systemlibvpx which is enabled, I am assuming if I
disable that the great God of portage will let me continue with my
update -- any reason why I should not do this?

Thanks in advance for any suggestions.

-- 
Your life is like a penny.  You're going to lose it.  The question is:
How do
you spend it?

         John Covici wb2una
         covici@××××××××××.com

Replies

Subject Author
Re: [gentoo-user] problem with firefox/libvpx Nils Freydank <nils.freydank@××××××.de>