Gentoo Archives: gentoo-user

From: Corbin Bird <corbinbird@×××××××.net>
To: gentoo-user@l.g.o
Subject: [gentoo-user] glibc emerge error
Date: Wed, 10 Jan 2018 17:55:51
Message-Id: 395ced69-7aa0-35b5-1a1c-cf01baada8af@charter.net
Is anyone else having a sys-libs/glibc emerge compile failure?

> checking for python3... python3 > checking LD_LIBRARY_PATH variable... contains current directory > configure: error: > *** LD_LIBRARY_PATH shouldn't contain the current directory when > *** building glibc. Please change the environment variable > *** and run configure again. >  * ERROR: sys-libs/glibc-2.25-r10::gentoo failed (configure phase): >  *   failed to configure glibc
sys-libs/glibc-2.25-r9 was set to masked / prompting this upgrade / re-compile: https://packages.gentoo.org/packages/sys-libs/glibc Same error regardless of the version of glibc I attempt to emerge. Corbin

Replies

Subject Author
Re: [gentoo-user] glibc emerge error Matthias Hanft <mh@×××××.de>
[gentoo-user] Re: glibc emerge error Nikos Chantziaras <realnc@×××××.com>