Gentoo Archives: gentoo-amd64

From: Frank Peters <frank.peters@×××××××.net>
To: gentoo-amd64@l.g.o
Subject: Re: [gentoo-amd64] Kernel-3.3.0 and Nvidia-drivers
Date: Thu, 22 Mar 2012 21:03:42
In Reply to: Re: [gentoo-amd64] Kernel-3.3.0 and Nvidia-drivers by Mark Knecht
On Thu, 22 Mar 2012 09:03:59 -0700
Mark Knecht <markknecht@×××××.com> wrote:

> > I hadn't played with this since you first posted but I've been > waiting for a new nvidia-driver to solve the problem and not seen it. > As my laptop uses vanilla-sources I was stuck but also not really > wanting to do the patch you did. >
It's not much of a patch. It involves only copying a few files from one directory to another. Apparently, these files are auto-generated by the new kernel and placed in the wrong location (wrong for Nvidia).
> > Anyway, for kicks this morning I tried gentoo-sources-3.3.0 and > found that nvidia-drivers builds & runs fine with that kernel. >
Out of habit, I still use the kernel sources from I have an automated build/install for this from a long time back. But maybe I'll look into the gentoo-sources one day. Thanks for the tip. However, checking the Changelog for gentoo-sources I do not see any indication of a possible patch to fix 3.3.0. Maybe I'm just not looking in the right place. Frank Peters


Subject Author
Outside of portage (was Re: [gentoo-amd64] Kernel-3.3.0 and Nvidia-drivers) Barry Schwartz <chemoelectric@×××××××××××××.org>
Re: [gentoo-amd64] Kernel-3.3.0 and Nvidia-drivers Mark Knecht <markknecht@×××××.com>