Gentoo Archives: gentoo-ppc-user

From: Ajai Khattri <ajai@××××.net>
To: gentoo-ppc-user@l.g.o
Subject: Re: [gentoo-ppc-user] X on an older PPC-based Mac Mini?
Date: Wed, 27 May 2009 14:58:56
In Reply to: [gentoo-ppc-user] X on an older PPC-based Mac Mini? by Mark Knecht
On Fri, 22 May 2009, Mark Knecht wrote:

> Are there any known issues setting up X with xorgconfig on a older > Mac Mini? I've done it more or less like I do on my x86 machines. I > can use startx and see things (xterm, xclock, etc.) in 'top' but I > only get a black screen. There are no error messages in the X log > file. I've tried two monitors. Same results on both. > > In make.cong I've got VIDEO_CARDS="radeon fbdev". > > What about hal? Is that only x86? > > Maybe someone with a similar first round Mac Mini has a known-good > config file? > > I'm really a noob on this platform, but have used Gentoo for quite > awhile. I'm not sure what info to provide so let me know what you need > and I'll get it quickly.
I have a similar problem. I did have XFCE running quite happily on an old G3 (Blue&White) PowerMac, but the recent X server upgrades have borked that up completely. Ive followed the upgrade guides without getting anywhere. Im looking for a X config file too. Doesn't seem to be much traffic on this list though... -- A


Subject Author
Re: [gentoo-ppc-user] X on an older PPC-based Mac Mini? Mark Knecht <markknecht@×××××.com>
[gentoo-ppc-user] long start-up while wlan0 is enabled Jaroslaw Michalski <jaro.m@×××××.com>
Re: [gentoo-ppc-user] X on an older PPC-based Mac Mini? kahl@××××××××××××.ca